Kona EV Off Peak Charging

Hyundai Interest Group
Post Reply
vk6xre
Noobie
Posts: 2
Joined: Tue, 21 May 2019, 08:18
Real Name: Robyn

Kona EV Off Peak Charging

Post by vk6xre » Tue, 21 May 2019, 08:34

Hi all, I have a Kona Launch Model. The scheduled off peak charging does not charge within the charging window. I have tried different EVSE units. I have tried setting different times. Nothing. It either charges 7 - 8 pm or refuses to charge at all. Unscheduled charging works fine.

Is anybody else suffering this issue?

User avatar
g4qber
Senior Member
Posts: 1707
Joined: Sat, 31 Jul 2010, 06:27
Real Name: Joseph
Location: Perth
Contact:

Re: Kona EV Off Peak Charging

Post by g4qber » Tue, 21 May 2019, 08:40

Tis a bug. Right reecho?
2011 i-MiEV - k kms 196

User avatar
Clintsc9
Noobie
Posts: 6
Joined: Fri, 26 Apr 2019, 10:25
Real Name: Clinton Lovell
Location: Brisbane

Re: Kona EV Off Peak Charging

Post by Clintsc9 » Thu, 23 May 2019, 15:47

I haven't been able to get mine to work either so not worrying about it.

With my electricity supply the difference between peak and off-peak is 4 c/kWh. So a difference of $2.56 on a full charge from empty.
Clint

User avatar
reecho
Senior Member
Posts: 674
Joined: Sun, 17 Apr 2011, 02:39
Real Name: Richard Baird
Location: Perth WA
Contact:

Re: Kona EV Off Peak Charging

Post by reecho » Fri, 24 May 2019, 18:50

vk6xre wrote:
Tue, 21 May 2019, 08:34
Hi all, I have a Kona Launch Model. The scheduled off peak charging does not charge within the charging window. I have tried different EVSE units. I have tried setting different times. Nothing. It either charges 7 - 8 pm or refuses to charge at all. Unscheduled charging works fine.

Is anybody else suffering this issue?
Yep. Every Kona worldwide suffers from the issue including mine. Fix in the works. Appears to be a bug in the radio firmware.

https://www.speakev.com/threads/schedul ... ng.138524/

vk6xre
Noobie
Posts: 2
Joined: Tue, 21 May 2019, 08:18
Real Name: Robyn

Re: Kona EV Off Peak Charging

Post by vk6xre » Tue, 11 Jun 2019, 22:53

I don't feel it is world wide just the AU and NZ Firmware versions. I have been to my dealer and they tested 2 Konas a Launch Model and a Highlander and they both suffered the same issues.

Post Reply