Page 1 of 1

hvac froze again today

Posted: Sun, 20 Oct 2013, 04:13
by g4qber
this happened almost 1 year ago

couldn't select auto recycle
solution = power cycle volt

also later the volt was in warming mode without being asked to do so.

this was on the way to bindoon had to stop at the maze

hvac froze again today

Posted: Sun, 20 Oct 2013, 18:17
by marty11
Hi again !

Found this post from another Volt owner...

"Has happened once to my MY 2012 after I had hit several climate commands in quick succession. As with your situation, it was resolved by leaving the car off for about 10 minutes. Due to the circumstances immediately preceding my screen freeze and the way it was resolved, I speculate that the cause was a buffer overflow and that the memory buffers are purged at regular intervals."

The buffer overflow part is worth noting.

There have been lots of posts about the centre stack and settings for climate control , including little gems like, if you have a climate setting like warm, etc, and you just park the car and exit, the next time you enter the car it will have "remembered" the setting and resumed that same setting. Then you can think " how come that function turned itself on"

As a habit, I now switch off the radio button manually, then power off the blue button, to make sure eveything is totally off.

I found that my radio was still going, like in "accessory" mode, if I left the radio button on, and just powered off the main Blue button .

Could be different on a 12 model..

Also, when you are next going in for a service, ask them to check if there are any technical service bulletins out for software upgrades.
Even better, phone the up a day or two prior to taking the car in, and ask them to look into it.

Cheers... Marty Image Image

hvac froze again today

Posted: Mon, 07 Jul 2014, 04:10
by g4qber
Image

another example.
tried power cycling by the roadside in a bus bay.
no change.

got home, plugged in charge coupler but without wall box on, then back to normal.
could be coincidence.

the RAC DTEC bollard caused the volt to have CEL icon again.
this is an intermittent symptom.

hvac froze again today

Posted: Mon, 07 Jul 2014, 04:11
by g4qber
and I just serviced my volt with Phoenix Holden last Tuesday.