using the forum

Introductions, general chit chat and off-topic banter.
Post Reply
nazar
Groupie
Posts: 46
Joined: Tue, 12 Apr 2011, 01:56
Location: SouthWest WA

using the forum

Post by nazar »

hi there, even though i have been a member for a while, i have really only just gotten involed in the forum - and i seem to come up with questions on occasion - so i thought i would post them in one place.

does this forum have tapatalk?? (this allows you to access the forum on a phone - did a search, couldn't find it)

is there a way of directly linking to a specific post in a thread (cause i can't see anything around a post that i can grab a link)

thanks
there is an awful lot to learn about EV's :)
User avatar
coulomb
Site Admin
Posts: 4408
Joined: Thu, 22 Jan 2009, 20:32
Real Name: Mike Van Emmerik
Location: Brisbane
Contact:

using the forum

Post by coulomb »

nazar wrote: does this forum have tapatalk?? (this allows you to access the forum on a phone

I'm not familiar with tapatalk, but if you access these forums on a mobile device, it defaults to a mobile-friendly format. You can override that if you want, there is a radio button that appears at the bottom of every page.
Nissan Leaf 2012 with new battery May 2019.
5650 W solar, 2xPIP-4048MS inverters, 16 kWh battery.
1.4 kW solar with 1.2 kW Latronics inverter and FIT.
160 W solar, 2.5 kWh 24 V battery for lights.
Patching PIP-4048/5048 inverter-chargers.
User avatar
coulomb
Site Admin
Posts: 4408
Joined: Thu, 22 Jan 2009, 20:32
Real Name: Mike Van Emmerik
Location: Brisbane
Contact:

using the forum

Post by coulomb »

nazar wrote: is there a way of directly linking to a specific post in a thread (cause i can't see anything around a post that i can grab a link)

The little blue circle (starts off as a yellow star until read) to the left of the subject is a link to the topic; you can use your browser's right button to get a link to the post (use Copy Link Location or similar, not Copy Image Location or similar).

I have a post somewhere on uploading images and other issues, but I can't find it in the little time I have this morning.
Nissan Leaf 2012 with new battery May 2019.
5650 W solar, 2xPIP-4048MS inverters, 16 kWh battery.
1.4 kW solar with 1.2 kW Latronics inverter and FIT.
160 W solar, 2.5 kWh 24 V battery for lights.
Patching PIP-4048/5048 inverter-chargers.
nazar
Groupie
Posts: 46
Joined: Tue, 12 Apr 2011, 01:56
Location: SouthWest WA

using the forum

Post by nazar »

coulomb wrote:
nazar wrote: is there a way of directly linking to a specific post in a thread (cause i can't see anything around a post that i can grab a link)

The little blue circle (starts off as a yellow star until read) to the left of the subject is a link to the topic; you can use your browser's right button to get a link to the post (use Copy Link Location or similar, not Copy Image Location or similar).

I have a post somewhere on uploading images and other issues, but I can't find it in the little time I have this morning.


ha ha, how did i miss that Image

no problem uploading images (i know how to do that)
and if you want to display an image on the net - i assume you just use the img tags


tapatalk is a great little app that maximizes the forum so you don't have to use much data (good for mobile devices)
http://www.tapatalk.com/

i will check out what you said in the above post about using mobile to access - thanks
Last edited by nazar on Thu, 25 Oct 2012, 04:08, edited 1 time in total.
there is an awful lot to learn about EV's :)
nazar
Groupie
Posts: 46
Joined: Tue, 12 Apr 2011, 01:56
Location: SouthWest WA

using the forum

Post by nazar »

hey guys - never come across it before.
i have noticed a popup happening when someone replies to a thread that i subscribe.
the part that has me intreaged is that the pop up happens when i don't have the forum open (but i do have chrome open) - and i am not receiving email either.
is there a link i can read up about it?? as i am always curious (never come across it before for a forum Image
there is an awful lot to learn about EV's :)
Post Reply