[URL] changes to <a href>

Admin Requests, General Enquiries and Forum Issues
Post Reply
User avatar
g4qber
Senior Member
Posts: 1707
Joined: Sat, 31 Jul 2010, 06:27
Real Name: Joseph
Location: Perth
Contact:

[URL] changes to <a href>

Post by g4qber » Sun, 04 May 2014, 14:18

Hi Andrew

Try entering
[URL=http://insideevs.com/bmw-i3-to-rex-or-not-to-rex/]
Etc

Into a post
Editing the post changes it to <a href>

also weird conversion occurs with images.
[IMG]uploads/1608/Screen_Shot_2014-05-04_at_7.52.37_am.jpg - I've dropped off the end tag.
<img src="uploads/1608/Screen_Shot_2014-05-04_at_7.52.37_am.jpg" />
Last edited by g4qber on Sun, 04 May 2014, 06:02, edited 1 time in total.
2011 i-MiEV - k kms 201

User avatar
weber
Site Admin
Posts: 2572
Joined: Fri, 23 Jan 2009, 17:27
Real Name: Dave Keenan
Location: Brisbane
Contact:

[URL] changes to <a href>

Post by weber » Wed, 21 May 2014, 20:18

I'm having the same problem. How come there has been no response to this problem when it's been over two weeks since g4ber posted about it?

If you edit a post _all_ URLs and IMGs get completely broken and it takes a lot of work to fix them. This never used to happen. It gets so I just leave my errors now because I'm too scared to edit my posts.
Last edited by weber on Thu, 22 May 2014, 13:33, edited 1 time in total.
One of the fathers of MeXy the electric MX-5, along with Coulomb and Newton (Jeff Owen).

User avatar
g4qber
Senior Member
Posts: 1707
Joined: Sat, 31 Jul 2010, 06:27
Real Name: Joseph
Location: Perth
Contact:

[URL] changes to <a href>

Post by g4qber » Wed, 18 Jun 2014, 14:22

Still not fixed
I'm thinking of linking to the ozleaf proboards in future until it is fixed
Last edited by g4qber on Wed, 18 Jun 2014, 04:24, edited 1 time in total.
2011 i-MiEV - k kms 201

User avatar
offgridQLD
Senior Member
Posts: 1825
Joined: Tue, 23 Jul 2013, 16:05
Real Name: Kurt
Location: Fleurieu Peninsula, SA

[URL] changes to <a href>

Post by offgridQLD » Mon, 23 Jun 2014, 02:43

+1

The forum is tedious enough to work with before. This just makes it even more painful.

Kurt




User avatar
g4qber
Senior Member
Posts: 1707
Joined: Sat, 31 Jul 2010, 06:27
Real Name: Joseph
Location: Perth
Contact:

[URL] changes to <a href>

Post by g4qber » Mon, 23 Jun 2014, 04:13

perhaps just post to myimiev.com and quote it here until it is fixed.
Last edited by g4qber on Sun, 22 Jun 2014, 18:14, edited 1 time in total.
2011 i-MiEV - k kms 201

Andrew
Groupie
Posts: 206
Joined: Thu, 17 May 2007, 07:27
Real Name: Andrew Brown
Location: Perth WA

[URL] changes to <a href>

Post by Andrew » Mon, 23 Jun 2014, 04:59

It seems like this may be a bug with the most recent update of the forum software. Apparently it will be addressed in the next release (hopefully soon!)

http://forums.webwiz.co.uk/what-causes- ... 31026.html

7circle
Senior Member
Posts: 540
Joined: Thu, 04 Feb 2010, 02:18
Real Name: Ken
Location: Melbourne

[URL] changes to <a href>

Post by 7circle » Wed, 01 Oct 2014, 04:00

ooooohhhhh


Above link to there forum has : Posted: 11 June 2014 at 11:16am
"It appears to be an issue with the function that converts HTML in to BBCode.

Will have this fixed for the next release."

And the new release is out ...
Web Wiz Forums Downloads

The latest version:
Web Wiz Forums 11.01

Released 10th September 2014 [Release Notes]

Download Web Wiz Forums and other related Web Wiz Forums tools.
Release notes look useful for 11.0 on 2 Sept 2014

7. new_post.asp - removed tabs from subject that can break URL Rewriting
8. edit_post.asp - same as above
9. pm_new_message.asp - same as above
10. functions/functions_edit_post.asp - fixed bug that would not convert HTML images and URL's in to BBCode
...
20. edit_post.asp - same as above

Image [:wistle] [:;]

Andrew
Groupie
Posts: 206
Joined: Thu, 17 May 2007, 07:27
Real Name: Andrew Brown
Location: Perth WA

[URL] changes to <a href>

Post by Andrew » Thu, 02 Oct 2014, 02:59

We have now upgraded to Version 11 of the forums software! Let's see if this update resolves many of the recent issues that have occurred.

User avatar
Adverse Effects
Senior Member
Posts: 1074
Joined: Sat, 01 Jan 2011, 03:30
Real Name: Adverse Effects
Location: Brisbane

[URL] changes to <a href>

Post by Adverse Effects » Thu, 02 Oct 2014, 04:10

well lets try it


http://youtu.be/_zhzlEoaH_4

[EDIT] 10 sec later

[EDIT 2] looks like that is fixed
Last edited by Adverse Effects on Wed, 01 Oct 2014, 18:11, edited 1 time in total.

User avatar
coulomb
Site Admin
Posts: 3643
Joined: Thu, 22 Jan 2009, 20:32
Real Name: Mike Van Emmerik
Location: Brisbane
Contact:

[URL] changes to <a href>

Post by coulomb » Thu, 02 Oct 2014, 13:59

Adverse Effects wrote: looks like that is fixed

Yes, indeed! I just edited one of my most image laden posts:

viewtopic.php?t=980&p=36932#p36932 . (The changes are to do with BMUsend, now called CMUsend). It would have been unthinkable before this fix.

Thanks, Andrew!
Nissan Leaf 2012 with new battery May 2019.
5650 W solar, PIP-4048MS inverter, 16 kWh battery.
1.4 kW solar with 1.2 kW Latronics inverter and FIT.
160 W solar, 2.5 kWh 24 V battery for lights.
Patching PIP-4048/5048 inverter-chargers.

User avatar
Adverse Effects
Senior Member
Posts: 1074
Joined: Sat, 01 Jan 2011, 03:30
Real Name: Adverse Effects
Location: Brisbane

[URL] changes to <a href>

Post by Adverse Effects » Thu, 02 Oct 2014, 14:11

yes thank you

User avatar
offgridQLD
Senior Member
Posts: 1825
Joined: Tue, 23 Jul 2013, 16:05
Real Name: Kurt
Location: Fleurieu Peninsula, SA

[URL] changes to <a href>

Post by offgridQLD » Thu, 02 Oct 2014, 16:05

Great Image

Kurt

7circle
Senior Member
Posts: 540
Joined: Thu, 04 Feb 2010, 02:18
Real Name: Ken
Location: Melbourne

[URL] changes to <a href>

Post by 7circle » Thu, 02 Oct 2014, 16:18

Yeahy... Looks fixed. Thanks for update Andrew.

But clivk-bait VIGLINK embedded url links seem to be appearing like weeds.

See release notes :https://www.webwiz.co.uk/web-wiz-forums ... -notes.htm

Version 10 beta 1 (13th May 2011)
"265. admin_ads_settings.asp - new file for adding Ad Code including VigLink"


So the upgrade may have re-enabled these sneaky thistles.
Version 11.01 (10th September 2014)
1. includes/version_inc.asp - updated version number
2. setup_db.asp - added additional security
3. admin_skin_configure.asp - updated skin options
4. includes/setup_options_inc.asp - added new setup options
5. includes/global_variables_inc.asp - updated to support new setup options
6. includes/quick_reply_form_inc.asp - fixed badly formatted HTML
7. admin_ads_settings.asp - updated to add option to disable VigLink
8. forum_posts.asp - updated to allow disabling of VigLink Ads
9. pm_message.asp - updated to allow disabling of VigLink Ads
But they 11.01 appears to have admin tools to disable these weed click baits.
Hopefully it is simple check box to disable.

Maybe this issue needs a new thread.

7c

Post Reply