PM's

Admin Requests, General Enquiries and Forum Issues
Post Reply
User avatar
Taffy
Groupie
Posts: 238
Joined: Mon, 23 Jun 2008, 15:12
Real Name: Taffy Flynn
Location: Melbourne
Contact:

PM's

Post by Taffy » Mon, 04 May 2009, 02:49

Do i have settings wrong or is there no message on the forum home page that shows up when you have a PM?

I just noticed i had a pile of them and people must think i was ignoring them, apologies again to all of you!

Andrew
Groupie
Posts: 206
Joined: Thu, 17 May 2007, 07:27
Real Name: Andrew Brown
Location: Perth WA

PM's

Post by Andrew » Mon, 04 May 2009, 04:06

Unfortunately there is no notification on the Forum homepage for Private Messages at the moment. We are going to be upgrading the forum software hopefully soon.
The best thing to do at the moment is turn on email notifications for PM's in your Member Control Panel.

Andrew

ps: topic moved to 'Admin Notices'.

User avatar
Taffy
Groupie
Posts: 238
Joined: Mon, 23 Jun 2008, 15:12
Real Name: Taffy Flynn
Location: Melbourne
Contact:

PM's

Post by Taffy » Mon, 04 May 2009, 13:50

ok, thanks for that. I had filtered my emails and didnt really check the AEVA folder. Will have to from now on.

lorraine
Noobie
Posts: 5
Joined: Thu, 12 Feb 2009, 01:39
Real Name: lorraine
MSN: lorain1@live.cn
Contact:

PM's

Post by lorraine » Wed, 03 Feb 2010, 16:46

same problem here, I got two notifies from AEVA that someone had gave me private messages,but when I clicked the line, it shows error: You have no permission to view this private message. So I can't view them, and can't reply them. what should I do now?
email: jon1981@163.com
MSN: lorain1@live.cn
One world,One dream.Headway lithium battery keep our sky bluer and cleaner

User avatar
woody
Senior Member
Posts: 1713
Joined: Sat, 21 Jun 2008, 02:03
Real Name: Anthony Wood
Location: Mt Colah

PM's

Post by woody » Wed, 03 Feb 2010, 16:56

This has happened to me sometimes, but on all occasions the message I received was actually "recipient has read your message", not "sender has sent you a message". I misread them.
'read' wrote: Hi woody,

This is to notify you that '<user>' has read the Private Message, '<subject>', you sent to them on The Australian Electric Vehicle Asn.

To view the Private Message click on the link below: -

ucp.php?i=pm&folder=inbox
looks very similar to:
'new' wrote: Hi woody

This is to notify you that '<user>' has sent you a Private Message with the following subject, '<subject>', on The Australian Electric Vehicle Asn.

To view the Private Message click on the link below: -

ucp.php?i=pm&folder=inbox
So the bug is that the messages are too similar, and that you can't read the messages which you've sent.

cheers,
Woody
Planned EV: '63 Cortina using AC and LiFePO4 Battery Pack

lorraine
Noobie
Posts: 5
Joined: Thu, 12 Feb 2009, 01:39
Real Name: lorraine
MSN: lorain1@live.cn
Contact:

PM's

Post by lorraine » Wed, 03 Feb 2010, 17:37

Well, so I think the best way is send email to each other, but not private messages! Or post quick reply for the line.
email: jon1981@163.com
MSN: lorain1@live.cn
One world,One dream.Headway lithium battery keep our sky bluer and cleaner

T1 Terry
Senior Member
Posts: 923
Joined: Thu, 30 Sep 2010, 20:11
Real Name: Terry Covill
Location: Mannum SA

PM's

Post by T1 Terry » Fri, 25 Nov 2011, 11:06

Has this problem with no notification of a PM been fixed yet? I just discovered I have PM's dating back mths and I have sent quite a few PM's and never received a reply, I'm guessing they have had the same problem, well I'm hoping that's why I never got an answer anyway   Image
so sorry to all I haven't replied to, I wasn't ignoring you.

T1 Terry
Green but want to learn

User avatar
coulomb
Site Admin
Posts: 3678
Joined: Thu, 22 Jan 2009, 20:32
Real Name: Mike Van Emmerik
Location: Brisbane
Contact:

PM's

Post by coulomb » Fri, 25 Nov 2011, 13:43

It's been working fine for me. So maybe it's something to do with the general database of members, which I believe is being worked on.
Nissan Leaf 2012 with new battery May 2019.
5650 W solar, 2xPIP-4048MS inverters, 16 kWh battery.
1.4 kW solar with 1.2 kW Latronics inverter and FIT.
160 W solar, 2.5 kWh 24 V battery for lights.
Patching PIP-4048/5048 inverter-chargers.

Andrew
Groupie
Posts: 206
Joined: Thu, 17 May 2007, 07:27
Real Name: Andrew Brown
Location: Perth WA

PM's

Post by Andrew » Fri, 25 Nov 2011, 20:31

Terry, double check your email address is correct in the Member Control Panel. The PM notify works perfectly for me.

T1 Terry
Senior Member
Posts: 923
Joined: Thu, 30 Sep 2010, 20:11
Real Name: Terry Covill
Location: Mannum SA

PM's

Post by T1 Terry » Sat, 26 Nov 2011, 13:56

I was more referring to some sort of a flag appearing on the forum pages when I logged in to tell me there is a PM, I guess I missed the PM notifications in my emails, thankfully Weber sent me one a few days ago telling me about one of my typos (thanks Weber) and I saw the email notification for that or I still wouldn't have known I had PM's outstanding.
I will have to be more diligent with my email reading

T1 Terry
Green but want to learn

Andrew
Groupie
Posts: 206
Joined: Thu, 17 May 2007, 07:27
Real Name: Andrew Brown
Location: Perth WA

PM's

Post by Andrew » Sun, 27 Nov 2011, 06:01

Well no one can force you to check your own emails.

Unfortunately this version of the forums does not support in-house notifications for PM's but I would've thought email is better since you don't actually have to visit the forums before you are notified of receiving a PM.

Post Reply