Last Pass Auto Login

Admin Requests, General Enquiries and Forum Issues
Post Reply
TyTower
Groupie
Posts: 63
Joined: Thu, 17 Dec 2020, 05:25

Last Pass Auto Login

Post by TyTower »

I have used Lastpass for the last 3 years or so and it saves a tremendous amount of time when logging in .

With this forum though ,even though I have it set to autologin it does not .

Is there something stopping this and if so why would that be?
User avatar
brendon_m
Senior Member
Posts: 925
Joined: Sat, 28 Oct 2017, 11:00
Real Name: Brendon McCarrol

Re: Last Pass Auto Login

Post by brendon_m »

I use Chrome to save my passwords and it's 50/50 on if it is already logged in when I land here from an email link or if it tells me I'm not logged in and I have to tell it to autofill and then press login
rhills
Site Admin
Posts: 541
Joined: Fri, 25 Jul 2008, 01:57
Real Name: Rob Hills
Location: Waikiki, WA

Re: Last Pass Auto Login

Post by rhills »

There is nothing in our site setup that is configured intentionally to stop any auto-login processes.

For the record, I use Firefox 84.0 on Ubuntu 20.04 and never have any problem with Firefox's password management and logging in/staying logged in to the forum.

One thing to watch out for is that from memory our server Digital Certificate was changed around October last year and at some stage we also forced all access to the forum to go via https. Could it be that your LastPass is configured for http://forums.aeva.asn.au instead of https://forums.aeva.asn.au ? It may also be worth trying to clear all browser cookies/site data for this site and see if it works properly after logging in once after that.

HTH,
Rob Hills
AEVA Webmaster
2014 Mitsubishi Outlander Aspire PHEV
Petrol Usage to last refill: Jul 2014 - Feb 2021
Total Petrol: 777.0L
ODO: 70432
Av Consumption: 1.10 L/100km
TyTower
Groupie
Posts: 63
Joined: Thu, 17 Dec 2020, 05:25

Re: Last Pass Auto Login

Post by TyTower »

Nope ,none of that is applicable . Its something in this particular version of software.

Powered by phpBB® Forum Software © phpBB Limited
User avatar
Chuq
Groupie
Posts: 252
Joined: Sun, 11 Jan 2015, 04:24
Real Name: Charles
Location: Hobart, Tas
Contact:

Re: Last Pass Auto Login

Post by Chuq »

Ok, this is interesting...

I starting using LastPass just a few months ago.

I find every time I visit the site I am logged out and need to log in again. When I log in, LastPass has no problem populating the username and password fields, I just need to tick "stay logged in" and click login...

But if I come back a few hours later, I'm logged out again. Deleting/resetting cookies doesn't help. I don't think it's linked to LastPass, as I noted it populates the fields without an issue.

I hadn't mentioned it here as I didn't think it was a site issue, but thought this thread seemed relevant..

Using Windows 10 and Chrome 87.0.4280.88.
rhills
Site Admin
Posts: 541
Joined: Fri, 25 Jul 2008, 01:57
Real Name: Rob Hills
Location: Waikiki, WA

Re: Last Pass Auto Login

Post by rhills »

Is there anyone out there not using LastPass who is having problems with the "Remember Me" tickbox and having to log in regularly?
Rob Hills
AEVA Webmaster
2014 Mitsubishi Outlander Aspire PHEV
Petrol Usage to last refill: Jul 2014 - Feb 2021
Total Petrol: 777.0L
ODO: 70432
Av Consumption: 1.10 L/100km
User avatar
brendon_m
Senior Member
Posts: 925
Joined: Sat, 28 Oct 2017, 11:00
Real Name: Brendon McCarrol

Re: Last Pass Auto Login

Post by brendon_m »

Well I'm not using LastPass and I have to log in a lot of the time. Normally only if it's been more then a few hours. If I click an email link soon after I've been on the website remembers me.
I only use mobile and that's on 2 different browsers if that makes any difference
User avatar
jonescg
Senior Member
Posts: 3926
Joined: Thu, 21 Jan 2010, 23:05
Real Name: Chris Jones
Location: Perth, WA.

Re: Last Pass Auto Login

Post by jonescg »

rhills wrote: Sun, 03 Jan 2021, 23:01 Is there anyone out there not using LastPass who is having problems with the "Remember Me" tickbox and having to log in regularly?
I usually have Chrome remember passwords for me and not had trouble for a while, but it does happen sometimes. Clearing cookies usually works.
AEVA National Secretary, WA branch chair.
TyTower
Groupie
Posts: 63
Joined: Thu, 17 Dec 2020, 05:25

Re: Last Pass Auto Login

Post by TyTower »

On another site using the same software it has magically started working properly . I think a setting here needs to be changed by the Admin please . If you could maybe look further .
User avatar
4Springs
Site Admin
Posts: 762
Joined: Thu, 23 Dec 2010, 01:14
Real Name: Christopher Walkden
Location: Selbourne, TAS

Re: Last Pass Auto Login

Post by 4Springs »

rhills wrote: Sun, 03 Jan 2021, 23:01 Is there anyone out there not using LastPass who is having problems with the "Remember Me" tickbox and having to log in regularly?
I can give another negative to this - it is always logged in and I don't use any password manager. So I don't think it is a fault with the general forum settings, but there might be an individual setting perhaps?
I assume that @TyTower is ticking the tickbox that says to stay logged in?
TyTower
Groupie
Posts: 63
Joined: Thu, 17 Dec 2020, 05:25

Re: Last Pass Auto Login

Post by TyTower »

Hmm there are a few Site Admins I see. And some more moderators.
Maybe there is a business behind this facade.
Hello dongdong.
Yes, you can help.
Can you give me a price on 200 of the 40Ah cells.
No BMS, no charger - just the cells.
FOB china is fine.
Anyway to make it clear , I have tried repeatedly all of the above suggestions and still it refuses to auto login.
I have also remade the Lastpass data 3 times to check that end .
I have passed it to Lastpass to have a look at it and maybe they will enlighten me.
User avatar
Chuq
Groupie
Posts: 252
Joined: Sun, 11 Jan 2015, 04:24
Real Name: Charles
Location: Hobart, Tas
Contact:

Re: Last Pass Auto Login

Post by Chuq »

Quick update - I tested this on my phone, on which I don't use LastPass. Same issue (logs in fine, but auto logs out a few hours later).
doggy
Groupie
Posts: 382
Joined: Tue, 24 Jul 2018, 09:59
Real Name: David Kerr
Location: Sydney
Contact:

Re: Last Pass Auto Login

Post by doggy »

I too have had these Lastpass problems with this forum.
Finally had a chance to look at it last night.
One problem is that the auto emails with links to the forum have not been updated to using https:// links. If you look closely, the links in these emails are all http:// (insecure) links.

So if someone who looks after the site admin could kindly update the template links, one major issue (autofilling by Lastpass) should be fixed (certainly, at least in my case).

Regards,
Dave
Renault Zoe ZE40, 2017
Tesla Model 3LR ordered July 2021
11kWHr LiFePO4 battery with 5kW inverter
5kWHr LiFePO4 battery running all computers. comms, CCTV
4.3kW Enphase solar system
1kW DC solar system
16 evac tube HWS with 300L
AEVA and TOCA member
shallowal
Groupie
Posts: 32
Joined: Sat, 03 Oct 2020, 14:58
Real Name: Allan

Re: Last Pass Auto Login

Post by shallowal »

I use chrome and find that everytime I view this site I have to log in. Chrome remembers the login details so its not much effort, but is annoying. I also view another website which appears to use the same software and only need to re login after restarts, dont know why chrome auto passwords dont work in this BBS SW.
User avatar
4Springs
Site Admin
Posts: 762
Joined: Thu, 23 Dec 2010, 01:14
Real Name: Christopher Walkden
Location: Selbourne, TAS

Re: Last Pass Auto Login

Post by 4Springs »

There is a bug with the emails and the https links.
Most of the time it uses https, but occasionally an email is sent with http links. As far as I know this has been reported 'further up the chain', but no joy on a fix as yet.
doggy
Groupie
Posts: 382
Joined: Tue, 24 Jul 2018, 09:59
Real Name: David Kerr
Location: Sydney
Contact:

Re: Last Pass Auto Login

Post by doggy »

I looked at the last 20 auto-emails I received and all of them use http not https (and are therefore also insecure).

In fact, the forum should disallow http access and redirect to https.

David
Renault Zoe ZE40, 2017
Tesla Model 3LR ordered July 2021
11kWHr LiFePO4 battery with 5kW inverter
5kWHr LiFePO4 battery running all computers. comms, CCTV
4.3kW Enphase solar system
1kW DC solar system
16 evac tube HWS with 300L
AEVA and TOCA member
User avatar
4Springs
Site Admin
Posts: 762
Joined: Thu, 23 Dec 2010, 01:14
Real Name: Christopher Walkden
Location: Selbourne, TAS

Re: Last Pass Auto Login

Post by 4Springs »

doggy wrote: Sun, 22 Aug 2021, 09:18 I looked at the last 20 auto-emails I received and all of them use http not https (and are therefore also insecure).
That's interesting!
I went back through my last 20 notifications. 2 of them are http, 18 are https.
Here is a screenshot of my latest notification:
Screenshot at 2021-08-23 20-33-01.png
Screenshot at 2021-08-23 20-33-01.png (56.97 KiB) Viewed 360 times
Every link is https, even the one down the bottom. I assume that yours are all http?
I wonder what could be different between us?
doggy
Groupie
Posts: 382
Joined: Tue, 24 Jul 2018, 09:59
Real Name: David Kerr
Location: Sydney
Contact:

Re: Last Pass Auto Login

Post by doggy »

Interestingly, the links I received for this post are all https!
Therefore, they work properly and take me to the secure rather than insecure login.
As a matter of interest, I tried as http and the website still allows me to login and view insecurely.
Cheers,
Dave
Renault Zoe ZE40, 2017
Tesla Model 3LR ordered July 2021
11kWHr LiFePO4 battery with 5kW inverter
5kWHr LiFePO4 battery running all computers. comms, CCTV
4.3kW Enphase solar system
1kW DC solar system
16 evac tube HWS with 300L
AEVA and TOCA member
doggy
Groupie
Posts: 382
Joined: Tue, 24 Jul 2018, 09:59
Real Name: David Kerr
Location: Sydney
Contact:

Re: Last Pass Auto Login

Post by doggy »

Here is yesterday's notification. Only the signature has https:

"From: AEVA Webmaster <admin@forums.aeva.asn.au>
Subject: Topic reply notification - "Last Pass Auto Lo gin"
Date: Sunday, 22/08/2021 9:44 AM
Show: raw text
Hello doggy,

You are receiving this notification because you are watching the topic
"Last Pass Auto Login" at "AEVA Forums". This topic has received a reply by
shallowal since your last visit. No more notifications will be sent until
you visit the topic.

If you want to view the newest post made since your last visit, click the
following link:
viewtopic.php?f=20&t=6828&e=1&view=unread#unread

If you want to view the topic, click the following link:
viewtopic.php?f=20&t=6828

If you want to view the forum, click the following link:
viewforum.php?f=20

If you no longer wish to watch this topic you can either click the
"Unsubscribe topic" link found at the bottom of the topic above, or by
clicking the following link:
viewtopic.php?uid=5048&f=20&t=6828&unwatch=topic

--
AEVA Forums Administrator
admin@forums.aeva.asn.au
https://forums.aeva.asn.au"
Renault Zoe ZE40, 2017
Tesla Model 3LR ordered July 2021
11kWHr LiFePO4 battery with 5kW inverter
5kWHr LiFePO4 battery running all computers. comms, CCTV
4.3kW Enphase solar system
1kW DC solar system
16 evac tube HWS with 300L
AEVA and TOCA member
Post Reply