Page 1 of 2

HELP PLEASE I think I killed my cells

Posted: Fri, 23 Aug 2019, 16:08
by Iamsam
Hi guys I have a 144v 160 ah thundersky pack in my car, it’s been neglected in storage for way too long and the cells have all dropped to around 1.6v. Are they dead?

I’m planning to try charge them at 0.5amps but I’ve only got the charger in the car which is set at 10amps.

Is there anyone in Brisbane who could hire me a variable current charger? Or could I just get a variable power supply and stick them on 0.5amps till they come up to chargable voltage? Any ideas would be awesome

Cheers
Sam

Re: HELP PLEASE I think I killed my cells

Posted: Fri, 23 Aug 2019, 16:26
by jonescg
1.6 V is not good, but if that's the lowest voltage, then I think you might be fine. Charge them at 10 amps - AC or DC that's not much current.

Re: HELP PLEASE I think I killed my cells

Posted: Fri, 23 Aug 2019, 18:47
by weber
Sam, I think you are wise to want to charge it at only 0.5 A. I assume you've heard about the dangers of "copper dendrites". When a lithium ion battery has been sitting at less than 2.0 volts, the copper current-collectors start to dissolve in the electrolyte. If you recharge after that, the copper electroplates out again, but not back where it came from. Instead it tends to grow spikes that pierce the plastic separators and short between plates, possibly starting a fire.

There is anecdotal evidence that this can be avoided by charging at very low current, at least until the rested voltage is above 3 volts. This is plausible, based on electroplating practice. But you wouldn't want to bet your house on it. So move the car away from flammable things, or remove the battery from the car. And don't leave it charging at night or when unattended.

One possibility for obtaining such a low charge current using your existing charger, is to connect one of these in series with your battery, say between charger positive and battery positive.
https://www.bunnings.com.au/arlec-150w- ... t_p7070597

However, the charger will likely assume that the battery is fully charged, so you may need to enable a float mode if that's possible, if it isn't already enabled. What make and model of charger is it?

Re: HELP PLEASE I think I killed my cells

Posted: Sat, 24 Aug 2019, 12:42
by Iamsam
Awesome thanks guys, I’m feeling more confident about the whole thing. Not sure what the charger actually is, there’s no branding on, and no voltage or current adjustment.

I’ll pull out the pack, and try the floodlight trick out on the driveway, but I’m not as worried about fires because lifepo4 is a more stable chemistry right? Less chance of fireworks?

Any the plan is to pull out the pack and use it for house power, I’ve bought a block on nnsw so I’ll have a converted datsun 1200 ute up for sale soon FYI

Thanks for the advice, I’ll let you know how I go

Re: HELP PLEASE I think I killed my cells

Posted: Sat, 24 Aug 2019, 12:46
by T1 Terry
You can buy a cheap 12v car battery charger with a low output and connect it across 4 cells in series. It will keep cutting out on overload but that doesn't really matter because that will slow the recharging even more.
I've rescued cells from as low as 0.4v, a 400Ah 12v pack with a total voltage of 2.8v, it recovered and is still functioning. Slow and steady recharging is the key. Once you reach 3v per cell you can set the mains charger back up and recharge the pack at 10 amps. Use the little charger to top up any cells that are low when the high cells reach 3.5v, this will help balance the battery. Let the battery sit over night and check the cell voltages, if they are below 3.4v, turn the charger on again and bring all the cells back up to 3.5v to 3.6v. Repeat this process with the over night rest until all cells hold better than 3.4v, ideally 3.5v. One you have achieved that you will know the cells have recovered, if they won't hold the 3.4v plus no matter how many times you top them up, they are damaged and I'd recommend replacing them.

T1 Terry

Re: HELP PLEASE I think I killed my cells

Posted: Sat, 24 Aug 2019, 15:28
by weber
If the charger was designed for lead-acid it will probably have a float stage, and therefore work fine with the floodlight trick. But if it was designed for lithium-ion, that trick probably won't work, because they typically just stop charging when they think the battery is full.

Another reason the floodlight trick might not work, is if the charger needs to see a minimum voltage before it will even start charging. In that case, Terry's idea of charging 4 cells at a time with a cheap 12 V charger may be the way to go.

A similar idea is to use one of these. It would let you charge 8 cells at a time.
[Edit: URL removed because product wasn't suitable]

Re: HELP PLEASE I think I killed my cells

Posted: Sat, 24 Aug 2019, 15:35
by weber
Scratch that. It has hiccup-mode overcurrent protection. It doesn't simply current-limit.
Unfortunately the constant current version is way more expensive.
https://www.jaycar.com.au/40w-24v-1-67a ... y/p/MP3375

Re: HELP PLEASE I think I killed my cells

Posted: Sun, 25 Aug 2019, 15:42
by Dan007a
What about a lab power supply. Cheap enough

Re: HELP PLEASE I think I killed my cells

Posted: Sun, 25 Aug 2019, 15:59
by weber
Dan007a wrote: Sun, 25 Aug 2019, 15:42 What about a lab power supply. Cheap enough
Yeah. I expected to find a cheap one at Jaycar, and gave up when I didn't. But you're right. Here's a cheapie.
https://www.catch.com.au/product/yescom ... sMQAvD_BwE

Re: HELP PLEASE I think I killed my cells

Posted: Sun, 25 Aug 2019, 16:25
by Dan007a
I have one here. But im in Wa..

Re: HELP PLEASE I think I killed my cells

Posted: Mon, 26 Aug 2019, 18:44
by Iamsam
Okay so I’ve got a few random lead acid chargers humming away, it’s interesting that they are all dealing with the low voltage differently. All cheap simple chargers, but one is doing short pulses of 4 amps, ones doing longer pulses of 4.5, and another is just sitting at 2.5amps

And it turns out only a few were really low, and some are still around 2v so I’m much more confident. Definitely a good excuse to get a lab power supply anyway

Re: HELP PLEASE I think I killed my cells

Posted: Mon, 26 Aug 2019, 18:45
by Iamsam
I was just originally hoping to find one that could put out high voltages, but I can only find massive pro ones for squillions of dollars

Re: HELP PLEASE I think I killed my cells

Posted: Tue, 27 Aug 2019, 13:04
by Richo
A meanwell power supply HLG-80H-C700A should do it.
64-129V out
0.42-0.70A out
~$60
It will charge at 0.5A up to a point where your regular charger can take over.
You have to makes sure you pack is above the 64V minimum.

https://www.meanwell.com/productPdf.aspx?i=283#1


The other option is to get a 5V 1A plugpack and charge each individually at 0.5A with an LM317 and 2.4 Ohm 5W series resistor.
$10 in parts and $100 stuffing around.

Re: HELP PLEASE I think I killed my cells

Posted: Tue, 27 Aug 2019, 13:40
by weber
Iamsam wrote: Mon, 26 Aug 2019, 18:45 I was just originally hoping to find one that could put out high voltages, but I can only find massive pro ones for squillions of dollars
Yes. Sorry. I should have told you that in response to your original post.

Re: HELP PLEASE I think I killed my cells

Posted: Wed, 28 Aug 2019, 12:25
by Richo
At 0.5A charging the whole pack at once is still going to take ~10 days before you can swap over to the normal charger.

Re: HELP PLEASE I think I killed my cells

Posted: Wed, 28 Aug 2019, 12:32
by antiscab
why would you need to put 120Ah in before switching back to the normal charger?
I would have thought even 10Ah would be enough to change over (20 hrs or so). likely even less

Re: HELP PLEASE I think I killed my cells

Posted: Wed, 28 Aug 2019, 12:34
by Richo
WARNING - DON'T DO THE FOLLOWING:
:o

Rectify mains, filter and 510R 150W resistor.
That'd cost ~$50.

Just covering all the options :lol:

Re: HELP PLEASE I think I killed my cells

Posted: Wed, 28 Aug 2019, 12:39
by Richo
antiscab wrote: Wed, 28 Aug 2019, 12:32 I would have thought even 10Ah would be enough to change over (20 hrs or so). likely even less
True.
If the last 5% is on the slippery slope of the discharge curve that's about 8Ah.
I'd still leave it longer in this case.

Re: HELP PLEASE I think I killed my cells

Posted: Wed, 28 Aug 2019, 13:12
by weber
Iamsam wrote: Mon, 26 Aug 2019, 18:44 Okay so I’ve got a few random lead acid chargers humming away, it’s interesting that they are all dealing with the low voltage differently. All cheap simple chargers, but one is doing short pulses of 4 amps, ones doing longer pulses of 4.5, and another is just sitting at 2.5amps
So what happened to the idea of charging at 0.5 A until they could hold 3.0 V open circuit? It doesn't matter how short the 4 A pulses are, that's not equivalent to 0.5 A continuous as far as dendrite growth is concerned. The dendrites will happily grow a little bit on each pulse.

Re: HELP PLEASE I think I killed my cells

Posted: Wed, 28 Aug 2019, 16:32
by Dan007a
In Brisbane

Please view this ad:

Variable Laboratory Power Supply 0 to 30VDC / 0 to 3 Amp,
https://www.gumtree.com.au/s-ad/bellbow ... pp_android

Price: $90 Negotiable

Download the application from the Google Play Store.
https://tinyurl.com/n4b7djy

Re: HELP PLEASE I think I killed my cells

Posted: Wed, 28 Aug 2019, 17:38
by lobster
Jaycar has newer version of this CAT.NO: MP3086 on sale now for $64.21 ...OUT OF STOCK ONLINE Limited quantity available in store


Variable Laboratory Power Supply 0 to 30VDC / 0 to 3 Amp

https://www.jaycar.com.au/0-to-30vdc-0- ... y/p/MP3086

Re: HELP PLEASE I think I killed my cells

Posted: Wed, 28 Aug 2019, 18:13
by coulomb
lobster wrote: Wed, 28 Aug 2019, 17:38 ...OUT OF STOCK ONLINE
In stock at Aspley [ edit: and pretty much nowhere else near Brisbane ], according to the web page. If interested, phone ahead to avoid disappointment.

Re: HELP PLEASE I think I killed my cells

Posted: Wed, 28 Aug 2019, 19:15
by antiscab
Richo wrote: Wed, 28 Aug 2019, 12:34 Rectify mains, filter and 510R 150W resistor.
That'd cost ~$50.
a couple of 60W incadenscents in place of the resistor would drop the cost further

I've done this before, highly versatile constant current powersupply with really bad efficiency and pretty bad PF

Re: HELP PLEASE I think I killed myself

Posted: Thu, 29 Aug 2019, 18:00
by lobster
Richo wrote: Wed, 28 Aug 2019, 12:34 WARNING - DON'T DO THE FOLLOWING:
:o

Rectify mains, filter and 510R 150W resistor.
I believe the Peak Open Circuit Voltage of this "theoretical circuit" would kill any user connecting or removing the output terminals to the battery with mains accidentally applied.

As this theoretical circuit is not mains isolated, rectified mains voltage would also be referenced to neutral & earth via a hand resting on a steel bench etc. :shock:

Re: HELP PLEASE I think I killed my cells

Posted: Thu, 29 Aug 2019, 19:45
by Iamsam
Yeah I think the lesson learned here was to just get the benchtop power supply and do strings of 8 cells at 24v, 0.5amps. The cells seem okay though, nothing exploded so I’ve just got to finish the charge and start to think about the off grid system to utilise them.