Search found 6 matches

by kmh5147
Fri, 23 Dec 2016, 18:46
Forum: Renewable Energy and Storage (Non-EV)
Topic: PIP-4048MS and PIP-5048MS inverters
Replies: 2732
Views: 443541

PIP-4048MS inverter

Could someone possibly use their trusty multimeter clap and grab an amperage reading from the utility input to compare notes while I wait for my RMS power meter? (No load, full battery or solar charing only)

Thank you in advance!
Kevin
by kmh5147
Wed, 21 Dec 2016, 21:41
Forum: Renewable Energy and Storage (Non-EV)
Topic: PIP-4048MS and PIP-5048MS inverters
Replies: 2732
Views: 443541

PIP-4048MS inverter

Great advice! Do you have any recommendations on a way to capture what it's actually consuming?

Thank you for the help, I've been perplexed for the past few hours.
by kmh5147
Wed, 21 Dec 2016, 21:11
Forum: Renewable Energy and Storage (Non-EV)
Topic: PIP-4048MS and PIP-5048MS inverters
Replies: 2732
Views: 443541

PIP-4048MS inverter

I've tested the eyedro on another circuit, and it's accurate.

Here's a screenshot

https://drive.google.com/file/d/0B6_SC1 ... p=drivesdk
by kmh5147
Wed, 21 Dec 2016, 21:07
Forum: Renewable Energy and Storage (Non-EV)
Topic: PIP-4048MS and PIP-5048MS inverters
Replies: 2732
Views: 443541

PIP-4048MS inverter

No, I have an eyedro with line clamps on the ac coming from my utility service panel to the pip.
by kmh5147
Wed, 21 Dec 2016, 20:52
Forum: Renewable Energy and Storage (Non-EV)
Topic: PIP-4048MS and PIP-5048MS inverters
Replies: 2732
Views: 443541

PIP-4048MS inverter

Hi weber! The voltage is 54.1 and the current 0.0a per my Comm connection.

Thanks,
Kevin
by kmh5147
Wed, 21 Dec 2016, 20:19
Forum: Renewable Energy and Storage (Non-EV)
Topic: PIP-4048MS and PIP-5048MS inverters
Replies: 2732
Views: 443541

PIP-4048MS inverter

Hi All, I just setup a pip4048 and connected 8 - 170ah PowerSafe 12v AGM Batteries(2 string), and I'm noticing something that seems a little odd. The inverter is currently only connected to charge the battery bank from utility, nothing is connected to the AC Output and I seem to be pulling 600 watts...