Can’t sign in to browser via Google

Tesla EVs Interest Group
Post Reply
Nagaman
Groupie
Posts: 200
Joined: Wed, 20 Nov 2019, 05:17
Real Name: David

Can’t sign in to browser via Google

Post by Nagaman »

Is there something I’ve forgotten because my Google sign in isn’t accepted and I’m getting nowhere with it .
User avatar
jonescg
Senior Member
Posts: 3568
Joined: Thu, 21 Jan 2010, 23:05
Real Name: Chris Jones
Location: Perth, WA.

Re: Can’t sign in to browser via Google

Post by jonescg »

Cleared cache? We did have 'remember me' issues earlier this month.
AEVA National Secretary, WA branch chair.
rhills
Site Admin
Posts: 477
Joined: Fri, 25 Jul 2008, 01:57
Real Name: Rob Hills
Location: Waikiki, WA

Re: Can’t sign in to browser via Google

Post by rhills »

Make sure you are connecting with the encrypted https://forums.aeva.asn.au rather than the unencrypted http://forums.aeva.asn.au.

http://... used to be redirected automatically to https://... until our new main AEVA website went live a few weeks ago. Unfortunately the redirect is now broken and I've not yet had a chance to fix it so if you go to http://forums.aeva.asn.au, you'll likely end up stuck there with funny things happening with passwords and "remember me" settings :-(
Rob Hills
AEVA Webmaster
2014 Mitsubishi Outlander Aspire PHEV
Petrol Usage to last refill: Jul 2014 - Apr 2020
Total Petrol: 720.1L
ODO: 61386
Av Consumption: 1.17 L/100km
T1 Terry
Senior Member
Posts: 1151
Joined: Thu, 30 Sep 2010, 20:11
Real Name: Terry Covill
Location: Mannum SA

Re: Can’t sign in to browser via Google

Post by T1 Terry »

Well, for better or worse, (depends on how much you enjoy my company :lol:) I've finally found a way to log into the forum. Seems I.E. is no longer accepted here so I had to install Chrome, then no problems. My IT teco wife tried for an hr or so to clear out any possible issues in my computer and finally came to the conclussion that I.E. was the problem, tried Chrome and straight in. A bit of a PITA but there ya go.
So now I'm back in I'll try adding the "s" to the http and see if that works, but I dount Margaret would have missed that one

T1 Terry

EDIT: Tried that and no luck, just doesn't work with I.E apparently
Green but want to learn
rhills
Site Admin
Posts: 477
Joined: Fri, 25 Jul 2008, 01:57
Real Name: Rob Hills
Location: Waikiki, WA

Re: Can’t sign in to browser via Google

Post by rhills »

I remember when doing web development, IE was a real PITA to work with because of its aggressive caching. This meant it would take a copy of the page you visited and store it on your disk so the next time you go to that page it uses its copy rather than loading it again over the internet.

Creates the impression that things work quicker, but a problem if the page/site has changed in the meantime!

There are various tricks to bypass caching or turn it off, but I've no doubt it's all changed in the many years since I was last forced to wrestle with IE!
Rob Hills
AEVA Webmaster
2014 Mitsubishi Outlander Aspire PHEV
Petrol Usage to last refill: Jul 2014 - Apr 2020
Total Petrol: 720.1L
ODO: 61386
Av Consumption: 1.17 L/100km
Post Reply