Imiev measured data

Mitsubishi EV Interest Group
User avatar
offgridQLD
Senior Member
Posts: 1827
Joined: Tue, 23 Jul 2013, 16:05
Real Name: Kurt
Location: Fleurieu Peninsula, SA

Imiev measured data

Post by offgridQLD »

On the subject of on board charger rates. I finally took the time to put a clamp meter on the output wire of the on board charger. My meter had it at averaging around 5 amps output. Opening cannon it was showing 4.8A at the battery and flickering between 1.6kw output with the battery at 347v. 347v x 4.8A = 1665W. the 5A I measured at the charger 5A x 247v = 1735w

So I would say the 2200w showing at the wall plug meter isn't a good indication of what is actually going into the battery.

The joys of living on a dirt road Image oh well at least it isn't sucking it into the motor like a ICE engine would.

Image

Image

Image

Edit: Adelaide ev I think the V1 of that EVSE that had the brick was $1027 + shipping so I would say the V2 would be even more.

http://evseupgrade.com/?main_page=produ ... ducts_id=5

Kurt
Last edited by offgridQLD on Wed, 16 Apr 2014, 10:13, edited 1 time in total.
User avatar
g4qber
Senior Member
Posts: 1928
Joined: Sat, 31 Jul 2010, 06:27
Real Name: Joseph
Location: Perth
Contact:

Imiev measured data

Post by g4qber »

https://docs.google.com/spreadsheets/d/ ... 1116913707

I think the app crashed, hence didn't take a screen shot of the summary page. but did take pics of batt temp.
hopefully someone can figure out the data.
Last edited by g4qber on Sat, 19 Apr 2014, 06:00, edited 1 time in total.
User avatar
acmotor
Senior Member
Posts: 3607
Joined: Thu, 26 Apr 2007, 03:30
Real Name: Tuarn
Location: Perth,Australia

Imiev measured data

Post by acmotor »

offgridQLD wrote: ....

So I would say the 2200w showing at the wall plug meter isn't a good indication of what is actually going into the battery.

Kurt


The clamp meter is likely +-3% at best and true RMS is essential as it is probably not smooth DC, but yes there are variations. It is interesting to probe around though.

In the end, the power measured from the wall is what matters in final Wh/km.
What the EV does with that power is just part of its overall efficiency.
iMiEV MY12     110,230km in pure Electric and loving it !
User avatar
offgridQLD
Senior Member
Posts: 1827
Joined: Tue, 23 Jul 2013, 16:05
Real Name: Kurt
Location: Fleurieu Peninsula, SA

Imiev measured data

Post by offgridQLD »

Yes the meter I used is a true RMS meter.

Efeciancy is very important to me. I always pick one product over another based on eficancy. Considering I work out all my consumption in kWh/WHR-km I like to know just how much WHR is actually going to the battery as the battery is the only thing that matters out on the road.

I would be even more concerned with eficancy if I was paying for every kwh. Why would you want 1\4 of every kWh to vanish before entering the battery .

Kurt
User avatar
g4qber
Senior Member
Posts: 1928
Joined: Sat, 31 Jul 2010, 06:27
Real Name: Joseph
Location: Perth
Contact:

Imiev measured data

Post by g4qber »

Sprints 2014 RAC

268 seconds to go round track
Image

260 secs this time
Image
Last edited by g4qber on Mon, 21 Apr 2014, 07:57, edited 1 time in total.
User avatar
g4qber
Senior Member
Posts: 1928
Joined: Sat, 31 Jul 2010, 06:27
Real Name: Joseph
Location: Perth
Contact:

Imiev measured data

Post by g4qber »

zippiecar's batt data
Image
Image
2020 Model 3 SR+ FSD - Delivered Fri 17 Jan ‘20 - k kms 80
2009 Tango - http://www.evalbum.com/211
User avatar
g4qber
Senior Member
Posts: 1928
Joined: Sat, 31 Jul 2010, 06:27
Real Name: Joseph
Location: Perth
Contact:

Imiev measured data

Post by g4qber »

Image

somehow imiev is charging back to 100% again.
I have a hunch that one side of the Subiaco bollard doesn't charge correctly.
From now on I'm just going to be charing with the non-lock side.

http://www.plugshare.com/?location=39893
2020 Model 3 SR+ FSD - Delivered Fri 17 Jan ‘20 - k kms 80
2009 Tango - http://www.evalbum.com/211
User avatar
offgridQLD
Senior Member
Posts: 1827
Joined: Tue, 23 Jul 2013, 16:05
Real Name: Kurt
Location: Fleurieu Peninsula, SA

Imiev measured data

Post by offgridQLD »

It's good to know it wasn't the car playing up Image

Kurt
User avatar
g4qber
Senior Member
Posts: 1928
Joined: Sat, 31 Jul 2010, 06:27
Real Name: Joseph
Location: Perth
Contact:

Imiev measured data

Post by g4qber »

Re: playing up

sorta
before I left for Fremantle last night it was 96.5%; didn't use the imiev for 1 day.
charged fully at Freo, read 100%, but this was only 30min - 1 hour after the car completed charging.
had record range estimate of 153km; was travelling at 81km on mitchell fwy

got 98.5% this morning
perhaps cos car had a 5 hours to self discharge.

still 16 bars on the imiev but CANbus shows more detail.

Image
Last edited by g4qber on Fri, 16 May 2014, 05:38, edited 1 time in total.
2020 Model 3 SR+ FSD - Delivered Fri 17 Jan ‘20 - k kms 80
2009 Tango - http://www.evalbum.com/211
User avatar
offgridQLD
Senior Member
Posts: 1827
Joined: Tue, 23 Jul 2013, 16:05
Real Name: Kurt
Location: Fleurieu Peninsula, SA

Imiev measured data

Post by offgridQLD »

Could it be the temperature difference between last night and this morning?

Im sure the available energy is different from lithium cells at different temps.

For example charge at night to 100% cells are at 25C and let say pack voltage is 360v. The wake up and batteries ar at 17C and voltage is 355v. Just a made up example but the capacity meter of the Imiev could take temp and voltage into consideration ?

Letting the car sit around overnight or all day at 100% isn't the best thing for its health.

Kurt
User avatar
g4qber
Senior Member
Posts: 1928
Joined: Sat, 31 Jul 2010, 06:27
Real Name: Joseph
Location: Perth
Contact:

Imiev measured data

Post by g4qber »

My normal process since I got the car on 11/11/11 is
A) plug in at night, timer starts charge after 9pm
B) unplug in morning

I don't bother working out how long it would take to get to 80%
User avatar
g4qber
Senior Member
Posts: 1928
Joined: Sat, 31 Jul 2010, 06:27
Real Name: Joseph
Location: Perth
Contact:

Imiev measured data

Post by g4qber »

Image

Has anyone come across this?
NaN in
Distance
Speed Avg
Wh/km

I just renamed the BT_CAN directory to solve it.
2020 Model 3 SR+ FSD - Delivered Fri 17 Jan ‘20 - k kms 80
2009 Tango - http://www.evalbum.com/211
me68
Groupie
Posts: 36
Joined: Mon, 19 May 2014, 09:08
Real Name: Martin
Location: Austria
Contact:

Imiev measured data

Post by me68 »

Could you please send us your btcan.db from renamed bt_can directory?

To e-mail-address at Google Play Store - caniOn

Martin
... en route with a Citroen C-Zero, Bj. 8/2012 (http://www.spritmonitor.de/en/detail/532466.html)
... our website: http://www.facebook.com/emobility.at
reecho
Senior Member
Posts: 806
Joined: Sun, 17 Apr 2011, 02:39
Real Name: Richard
Location: Perth WA
Contact:

Imiev measured data

Post by reecho »

Has anyone tried the logging with logmain.txt file in the BT_CAN folder?. I have tried but appears to create an empty text file. Will keep persisting as I want to get to the bottom of missing batt volt/temp data....
reecho
Senior Member
Posts: 806
Joined: Sun, 17 Apr 2011, 02:39
Real Name: Richard
Location: Perth WA
Contact:

Imiev measured data

Post by reecho »

Good news!!.....Xavier and Martin have found the issue with the 2010's that don't read temps and volts...

I have a branch build of V118 for now. They may look at incorporating changes in a future release.

If anybody wants the build please PM....No VIN or accel pedal history available on mine though...

Image

Image
Last edited by reecho on Sun, 08 Jun 2014, 18:24, edited 1 time in total.
User avatar
g4qber
Senior Member
Posts: 1928
Joined: Sat, 31 Jul 2010, 06:27
Real Name: Joseph
Location: Perth
Contact:

Imiev measured data

Post by g4qber »

Works on ant's car!

Great that you got this sorted reecho.
I've been trying since jan 2014

Image
Image
Last edited by g4qber on Mon, 09 Jun 2014, 21:16, edited 1 time in total.
2020 Model 3 SR+ FSD - Delivered Fri 17 Jan ‘20 - k kms 80
2009 Tango - http://www.evalbum.com/211
User avatar
g4qber
Senior Member
Posts: 1928
Joined: Sat, 31 Jul 2010, 06:27
Real Name: Joseph
Location: Perth
Contact:

Imiev measured data

Post by g4qber »

weird situation this evening.
At Barbagallos
was charging with car in accessories mode.
somehow it went from -7.0 to 1.0

this happened another day at Subiaco. Also was in accessories mode.
workaround is to un/plug charge coupler.

Car then goes back into -7.0

somehow the fan was working but no charge going through.
could be a bug in the car software?
imiev becoming like a volt; i.e. buggy.

Image
Image
Last edited by g4qber on Wed, 18 Jun 2014, 19:24, edited 1 time in total.
2020 Model 3 SR+ FSD - Delivered Fri 17 Jan ‘20 - k kms 80
2009 Tango - http://www.evalbum.com/211
Malm
Groupie
Posts: 171
Joined: Sat, 17 May 2014, 10:18
Real Name: João Ricardo Soares
Location: Tábua-Portugal
AIM: Est. da Lameira, Ed. Choupal, Bl. A , 2º D

Imiev measured data

Post by Malm »

Every i-MiEV do that. Happens at 00:54s of my video:

https://www.youtube.com/watch?v=RkB2TG-gsvU
I-MiEV owner from Portugal - 81000 km
User avatar
g4qber
Senior Member
Posts: 1928
Joined: Sat, 31 Jul 2010, 06:27
Real Name: Joseph
Location: Perth
Contact:

Imiev measured data

Post by g4qber »

thanks Malm
but problem is that the imiev is stuck on 0.9 amps for at least 5 mins with no indication of restarting charge.

from memory this also occurred at the Magic Nissan Chargepoint Australia bollard.

http://www.plugshare.com/?location=17098#
Last edited by g4qber on Wed, 18 Jun 2014, 21:32, edited 1 time in total.
2020 Model 3 SR+ FSD - Delivered Fri 17 Jan ‘20 - k kms 80
2009 Tango - http://www.evalbum.com/211
Malm
Groupie
Posts: 171
Joined: Sat, 17 May 2014, 10:18
Real Name: João Ricardo Soares
Location: Tábua-Portugal
AIM: Est. da Lameira, Ed. Choupal, Bl. A , 2º D

Imiev measured data

Post by Malm »

Yes, stuck for more then five minutes, with no indication of restarting, but red light (plug light) always on and refrigeration of charger working like if is charging. Happens is all i-MiEV if the charge begans below 70% SoC.

Image
Last edited by Malm on Thu, 19 Jun 2014, 03:06, edited 1 time in total.
I-MiEV owner from Portugal - 81000 km
User avatar
offgridQLD
Senior Member
Posts: 1827
Joined: Tue, 23 Jul 2013, 16:05
Real Name: Kurt
Location: Fleurieu Peninsula, SA

Imiev measured data

Post by offgridQLD »

Yes that is completely normal.

The car takes a break from charging sometimes and then continues to charge.

I always notice this when I am monitoring my homes electricity load. It will sit at 2200w load then I notice no load then continue to charge after (I never bothered to track the time period . Perhaps 5 - 10 mins max)

My only guess is some kind of mid charge balance or letting the cells settle then a check for balance and continuing to charge.

I can say its normal as mine has always done it but to know exactly why it is doing it would be nice?

Kurt
Last edited by offgridQLD on Thu, 19 Jun 2014, 03:52, edited 1 time in total.
User avatar
Gabz
Senior Member
Posts: 580
Joined: Thu, 08 Aug 2013, 03:30
Real Name: Gabriel Noronha
Location: Maitland NSW
Contact:

Imiev measured data

Post by Gabz »

yes the first time my I-miev did it I noticed due the house energy meter going down. I spent 15mins in the garage in the cold wondering what was wrong.

nice to know it's "normal" i.e observed by multiple drivers.
Corporate Member Recharging NSW Pty Ltd. http://rechargingnsw.com.au/
User avatar
g4qber
Senior Member
Posts: 1928
Joined: Sat, 31 Jul 2010, 06:27
Real Name: Joseph
Location: Perth
Contact:

Imiev measured data

Post by g4qber »

http://www.android.com/filetransfer/

one thing I get with both nexus 7 and ultra z tablets is
android file transfer version 1.0 (1.0.50.2266)
doesn't show up some PNGs in the BT_CAN folder.

I guess cos it is version 1.0

just got android 4.4.3 OTA update, but no difference in accessibility of these files

hence I use AirDroid. slow but reliable.
Last edited by g4qber on Fri, 20 Jun 2014, 05:17, edited 1 time in total.
2020 Model 3 SR+ FSD - Delivered Fri 17 Jan ‘20 - k kms 80
2009 Tango - http://www.evalbum.com/211
User avatar
g4qber
Senior Member
Posts: 1928
Joined: Sat, 31 Jul 2010, 06:27
Real Name: Joseph
Location: Perth
Contact:

Imiev measured data

Post by g4qber »

Image
Image

imiev taking a break.
2020 Model 3 SR+ FSD - Delivered Fri 17 Jan ‘20 - k kms 80
2009 Tango - http://www.evalbum.com/211
User avatar
g4qber
Senior Member
Posts: 1928
Joined: Sat, 31 Jul 2010, 06:27
Real Name: Joseph
Location: Perth
Contact:

Imiev measured data

Post by g4qber »

Amps History bug reported to Martin / Xavier
after setting hours to 4, can't get back down to 30 mins
also takes a long time for the program to graph the data when set to >4 hours.
Last edited by g4qber on Fri, 20 Jun 2014, 05:23, edited 1 time in total.
2020 Model 3 SR+ FSD - Delivered Fri 17 Jan ‘20 - k kms 80
2009 Tango - http://www.evalbum.com/211
Post Reply