Living in the past.

Admin Requests, General Enquiries and Forum Issues
Post Reply
User avatar
Richo
Senior Member
Posts: 3043
Joined: Mon, 16 Jun 2008, 00:19
Real Name: Richard
Location: Perth, WA

Living in the past.

Post by Richo » Thu, 07 Sep 2017, 12:26

It seems the forum server time is off...
My guess is 8hrs behind.

Is that a setting I can change or something you should change?
Help prevent road rage - get outta my way! Blasphemy is a swear word. Magnetic North is a south Pole.

rhills
Site Admin
Posts: 238
Joined: Fri, 25 Jul 2008, 01:57
Real Name: Rob Hills
Location: Waikiki, WA

Re: Living in the past.

Post by rhills » Thu, 07 Sep 2017, 15:29

Hi Richo,

Not sure what time the Server OS is set at, but our Forum Software is set to WA time (just because I could!). However, each user can configure his/her own timezone in the User Control Panel -> Board preferences tab. I considered setting a default value for all users, but no single default was going to work for our Oz users, let alone our international users, so I left tha field empty. If you're showing 8 hours behind, I'd say that's set to UTC which is probably the default default!
Rob Hills
AEVA Webmaster
2014 Mitsubishi Outlander Aspire PHEV
Jul 2014 - Nov 2017
Total Petrol: 521.1L
ODO: 37347
Av Consumption: 1.40 L/100km

User avatar
Richo
Senior Member
Posts: 3043
Joined: Mon, 16 Jun 2008, 00:19
Real Name: Richard
Location: Perth, WA

Re: Living in the past.

Post by Richo » Fri, 08 Sep 2017, 12:26

Excellent - that fixed it!
Help prevent road rage - get outta my way! Blasphemy is a swear word. Magnetic North is a south Pole.

Post Reply