error when emailing from user profile

Admin Requests, General Enquiries and Forum Issues
Post Reply
User avatar
a4x4kiwi
Senior Member
Posts: 772
Joined: Thu, 03 Jan 2008, 19:04
Real Name: Malcolm Faed
Location: Australia
Contact:

error when emailing from user profile

Post by a4x4kiwi » Fri, 13 Jun 2008, 08:58

Hi Admin,

FYI I get the following error when posting from the forums.

Mal.


Server Error in Forum Application
An error has occurred while sending an email.
Please contact the forum administrator.

Support Error Code:- err_Access_send_mail_footer
File Name:- functions_send_mail.asp

Error details:-

The server rejected the sender address. The server response was: 550 authentication failed: malc@ihug.co.xx is different from esmtp user forums@aeva.asn.au.
Silicon is just sand with attitude.

Blog: http://malfunction.faed.name

Andrew
Groupie
Posts: 206
Joined: Thu, 17 May 2007, 07:27
Real Name: Andrew Brown
Location: Perth WA

error when emailing from user profile

Post by Andrew » Mon, 16 Jun 2008, 04:47

OK, by the sounds of things it's not trouble with posting in a forum/thread, but you are trying to send an email to another member from within the forum itself?

The reason for that error is this forum program is trying to use your personal email as the "sender", but the anti-spam security on the email server won't allow that to happen.

I will look into it though.

User avatar
a4x4kiwi
Senior Member
Posts: 772
Joined: Thu, 03 Jan 2008, 19:04
Real Name: Malcolm Faed
Location: Australia
Contact:

error when emailing from user profile

Post by a4x4kiwi » Tue, 08 Jul 2008, 05:36

Thanks Andrew.
Silicon is just sand with attitude.

Blog: http://malfunction.faed.name

User avatar
juk
Groupie
Posts: 179
Joined: Sun, 02 Mar 2008, 02:53
Real Name: Craig
Location: Perth

error when emailing from user profile

Post by juk » Mon, 14 Jul 2008, 22:32

Whilst you are on it Andrew.

Could you make the PMs more visible? I had one sitting around for a month and had no idea?

Striker
Groupie
Posts: 207
Joined: Sat, 28 Jun 2008, 20:03
Real Name: Striker
Location: Sydney
MSN: passport2@evilhouse.net
Contact:

error when emailing from user profile

Post by Striker » Tue, 15 Jul 2008, 00:04

This would be something I'm interested in seeing also.

Practically all forum software has the ability to alert the reader about incoming messages, this is the only one I've seen that doesn't have anything by default.

--Striker.

Andrew
Groupie
Posts: 206
Joined: Thu, 17 May 2007, 07:27
Real Name: Andrew Brown
Location: Perth WA

error when emailing from user profile

Post by Andrew » Tue, 15 Jul 2008, 01:03

Private messages: Goto 'Member Control Panel' then Private Messenger.

If you aren't receiving private message alert messages via email, then double check your email address is correct in your profile. Additionally, from Member Control Panel select Profile Information. There you will find the settings to enable/disable email notifications for posts and private messages.

But remember, it is everyone's responsibility to check their own PM boxes.

Striker
Groupie
Posts: 207
Joined: Sat, 28 Jun 2008, 20:03
Real Name: Striker
Location: Sydney
MSN: passport2@evilhouse.net
Contact:

error when emailing from user profile

Post by Striker » Tue, 15 Jul 2008, 01:30

Thanks for the reminder. I just set gmail to not treat these messages as junk.

I did mean a popup on the website, or something similar, however.
A link at the top of the page showing there is a private message waiting, perhaps?

--Striker.

Andrew
Groupie
Posts: 206
Joined: Thu, 17 May 2007, 07:27
Real Name: Andrew Brown
Location: Perth WA

error when emailing from user profile

Post by Andrew » Tue, 15 Jul 2008, 02:07

Yeah, I know exactly what you mean, but this version of the forum software has most of that disabled. The producers are greedy for money!

If anyone here has knowledge or experience in ASP code... speak up!!

Post Reply