RSS Feed / twitter

Admin Requests, General Enquiries and Forum Issues
Post Reply
User avatar
a4x4kiwi
Senior Member
Posts: 772
Joined: Thu, 03 Jan 2008, 19:04
Real Name: Malcolm Faed
Location: Australia
Contact:

RSS Feed / twitter

Post by a4x4kiwi » Tue, 16 Jun 2009, 01:52

Andrew, can you enable the RSS feeds from the forums please?

The RSS pages seem empty
e.g. feed.php?f=23

After the RSS feeds a populated, the twitter feeds will start working.

Cheers,
Mal.

Silicon is just sand with attitude.

Blog: http://malfunction.faed.name

Striker
Groupie
Posts: 207
Joined: Sat, 28 Jun 2008, 20:03
Real Name: Striker
Location: Sydney
MSN: passport2@evilhouse.net
Contact:

RSS Feed / twitter

Post by Striker » Tue, 16 Jun 2009, 02:36

Mal,

I clicked on the RSS button in the top-right corner of this post, and it populated just fine.
Topic RSS feeds seem to work, forum RSS feeds don't.

We are looking in to it.

--Striker.
"Remember, remember the eleventh of September,
the government treason and plot.
I know of no reason why the government treason
should ever be forgot."

Andrew
Groupie
Posts: 206
Joined: Thu, 17 May 2007, 07:27
Real Name: Andrew Brown
Location: Perth WA

RSS Feed / twitter

Post by Andrew » Tue, 16 Jun 2009, 02:39

Mal,

Striker and myself have tested the RSS feeds ourselves and get the same result. Topics work but not forums. I have tried the obvious of disabling and enabling the RSS feature but no dice.

Still working on resolving the issue.

Andrew

User avatar
a4x4kiwi
Senior Member
Posts: 772
Joined: Thu, 03 Jan 2008, 19:04
Real Name: Malcolm Faed
Location: Australia
Contact:

RSS Feed / twitter

Post by a4x4kiwi » Tue, 16 Jun 2009, 02:42

Thanks Guys
Silicon is just sand with attitude.

Blog: http://malfunction.faed.name

Andrew
Groupie
Posts: 206
Joined: Thu, 17 May 2007, 07:27
Real Name: Andrew Brown
Location: Perth WA

RSS Feed / twitter

Post by Andrew » Tue, 16 Jun 2009, 02:53

Problem fixed Image
It was a server-based issue. The RSS topic feed file was missing but I managed to recover it.

Definately fixed now.

Andrew

Striker
Groupie
Posts: 207
Joined: Sat, 28 Jun 2008, 20:03
Real Name: Striker
Location: Sydney
MSN: passport2@evilhouse.net
Contact:

RSS Feed / twitter

Post by Striker » Tue, 16 Jun 2009, 02:54

Hey Mal,

We found the problem, and everything seems to work now.

There was an issue with the file that presents the RSS data for the forums (a different file to the one that presents the RSS data for the topics).

--Striker.

[EDIT: What Andrew said :P ]
Last edited by Striker on Mon, 15 Jun 2009, 16:55, edited 1 time in total.
"Remember, remember the eleventh of September,
the government treason and plot.
I know of no reason why the government treason
should ever be forgot."

User avatar
a4x4kiwi
Senior Member
Posts: 772
Joined: Thu, 03 Jan 2008, 19:04
Real Name: Malcolm Faed
Location: Australia
Contact:

RSS Feed / twitter

Post by a4x4kiwi » Tue, 16 Jun 2009, 03:01

Excellent. twitterfeed is happy now.

http://twitter.com/AEVA_Sydney
Silicon is just sand with attitude.

Blog: http://malfunction.faed.name

Post Reply