Zappi EVSE

How do you store and manage your electricity?
Nagaman
Groupie
Posts: 353
Joined: Wed, 20 Nov 2019, 05:17
Real Name: David

Re: Zappi EVSE

Post by Nagaman »

The saga continues - under readings there is another timer embedded......it was set to UTC, as it thinks it’s still in old Blighty, so that’s been fixed.
Overnight it failed to fire up at 0000, :!: so I unplugged and replugged with the handshake pause at 0215 and it started charging and also showing that there boost would cease in 1:45 hrs. Excellent :D ! But how to get it to start at midnight without intervention is the major problem.
And is there a simple on/off boost method for instant ‘gratification’ .........a quickie ? :?:

(RTFM isn’t much help for this small brain as it is a product that has far too many applications and features for my liking and understanding)
Nagaman
Groupie
Posts: 353
Joined: Wed, 20 Nov 2019, 05:17
Real Name: David

Re: Zappi EVSE

Post by Nagaman »

Well bumbling around in settings I’ve managed to get rid of Installation Limit and G100 ......looks much cleaner and now manual boost works instantly on/off.
Just hoping the 4hr charge starts at the set midnight (0000).
Nagaman
Groupie
Posts: 353
Joined: Wed, 20 Nov 2019, 05:17
Real Name: David

Re: Zappi EVSE

Post by Nagaman »

Everything is fine ....except for the fact that it won’t stop charging after the scheduled ‘duration’.
Last night the ‘boost time’ ticked down to 0 minutes and then simply said ‘charging’........which is exactly what it had been doing for the previous 2:00 hrs.
(there is one advantage to being old n grey however)
Nagaman
Groupie
Posts: 353
Joined: Wed, 20 Nov 2019, 05:17
Real Name: David

Re: Zappi EVSE

Post by Nagaman »

Got a call from Zappi UK and it seemed that the CT clamp was on the wrong power cable - solar rather than grid.
Actually there is no CT clamp on either cable because the sparkie didn’t think it was required, so it should be right when he installs it.
Nagaman
Groupie
Posts: 353
Joined: Wed, 20 Nov 2019, 05:17
Real Name: David

Re: Zappi EVSE

Post by Nagaman »

Well finally the CT clamp is on the grid cable but the charger that correctly starts at midnight still doesn’t switch off after the period selected.
I wondered how a CT clamp not being on would interfere with timing of switch-off of the grid supply.
Post Reply