EVolution Zappi problems

Open for any sort of non-technical discussion regarding EVs
Post Reply
HomerJS
Noobie
Posts: 5
Joined: Wed, 20 Jan 2021, 17:31
Location: Perth

EVolution Zappi problems

Post by HomerJS »

In April 2020 I bought a Kona EV and the following month, a Zappi + Harvi from EVolution. The Zappi was installed by EVolution’s recommended electrician. For approx. 15 months, the Zappi was faultless, charging the Kona only with energy from our solar panels that was in excess of my home’s demands or between 11pm-4am from the grid when we get a reduced tariff.

Then strange things started to happen. No matter what Mode setting I tried, I could be told “Waiting for Excess” when there was big excess. Sometimes power from the grid was imported when in ECO mode(s), and on one occasion even FAST would not work and I had to fall back on the trickle charger that was supplied by Hyundai. Zappi was/is unpredictable.

I rang Evolution on 19/11/20 & was advised to try powering the Zappi off/on & if this did not fix the problem, to email an official fault report . The power suggestion did not help, so I emailed a fault report later that day & received an auto-reply that “Our team will get back to you shortly”.

After not receiving any response, I once again rang EVolution on 27/11/20 & was told that a “Support Ticket” was needed to be received before I could be helped. This was completed on 30/11/20 & once again I received an auto-response but was not contacted by anyone offering help.

I emailed EVolution on 4/1/21 advising that I was still waiting for a response to my problem, but did not receive a reply. Another phone call by me on 12/1/21 & was told that the lack of response was “not good enough” and that there would be a response within a few days, definitely by the end of that week. Now 10 days later & I am still waiting for a response.

I intend emailing this URL to EVolution and MyEnergi in the hope that I will get help. This forum will be updated if/when there are any responses.
rhills
Site Admin
Posts: 514
Joined: Fri, 25 Jul 2008, 01:57
Real Name: Rob Hills
Location: Waikiki, WA

Re: EVolution Zappi problems

Post by rhills »

Good idea, there has been lots of discussion about Zappi on this forum, so there will be a few eyes watching your experience with their after-sales service!
Rob Hills
AEVA Webmaster
2014 Mitsubishi Outlander Aspire PHEV
Petrol Usage to last refill: Jul 2014 - Feb 2021
Total Petrol: 777.0L
ODO: 70432
Av Consumption: 1.10 L/100km
HomerJS
Noobie
Posts: 5
Joined: Wed, 20 Jan 2021, 17:31
Location: Perth

Re: EVolution Zappi problems

Post by HomerJS »

I have just received an email from EVolution. They are waiting for replacement Zappi to arrive from overseas, expected next week.
It must be very frustrating & annoying for EVolution having to wait so long to get a replacement. When I bought my Zappi last year, I received the Zappi within a few days.
2019 Kona EV Highlander
Zappi
HomerJS
Noobie
Posts: 5
Joined: Wed, 20 Jan 2021, 17:31
Location: Perth

Re: EVolution Zappi problems

Post by HomerJS »

** UPDATE **
1st Feb: EVolution rang me that a fix was now available & I would be contacted by the installer
15th Feb : Installer arrived & was able to see from Zappi log that strange things had been happening. He spent 2+ hours trying to fix the problem but was unable to do so. Disconnected Zappi before leaving. Now dependent on my Hyundai trickle cable.
19th Feb: I rang installer & then EVolution hoping to find out when Zappi would be operational. No joy.
3rd March: I rang installer. He is waiting for another replacement, hopefully coming soon.
5th March: Installer rang me requesting serial number of Zappi.

11th March: Still waiting for a call/fix. 10+ weeks since official Support Ticket submitted.
2019 Kona EV Highlander
Zappi
drlizau
Groupie
Posts: 32
Joined: Tue, 22 Sep 2020, 17:54

Re: EVolution Zappi problems

Post by drlizau »

Was there any specific reason for leaving the EVSE disconnected? Was any safety issue detected?
2017 Leaf 30kWh battery
2nd hand Japanese import
Solar powered as much as practical
HomerJS
Noobie
Posts: 5
Joined: Wed, 20 Jan 2021, 17:31
Location: Perth

Re: EVolution Zappi problems

Post by HomerJS »

Zappi disconnected because installer could not get it to work in any mode. No safety problems as far as I know.
I am so glad I used EVolution's recommended installer else there may have been an ongoing "blame game" .
2019 Kona EV Highlander
Zappi
HomerJS
Noobie
Posts: 5
Joined: Wed, 20 Jan 2021, 17:31
Location: Perth

Re: EVolution Zappi problems

Post by HomerJS »

** UPDATE **
Installer back today & Zappi now working properly.
He maintains I have been very unlucky as he has had very few Zappi problems.
It has taken more than 4 months to resolve the problem.
2019 Kona EV Highlander
Zappi
User avatar
EVdownUnder
Groupie
Posts: 144
Joined: Wed, 14 Aug 2019, 16:08
Real Name: Patrick Ulrich
Location: Upwey
Contact:

Re: EVolution Zappi problems

Post by EVdownUnder »

I had never heard of any Zappi issues apart from a few user induced ones before yours.
But as with any electronic/electrical gadget, an issue every now and then is understandable, 4 months to resolve it is certainly not. Happy to know you are sorted and thank you for sharing.
2019 Ceramic blue Hyundai Kona Highlander - 124Wh/km from new
2014 Dark blue G-edition Nissan Leaf - Bought in Jan 2021 with 45'000km
Nagaman
Groupie
Posts: 353
Joined: Wed, 20 Nov 2019, 05:17
Real Name: David

Re: EVolution Zappi problems

Post by Nagaman »

My Zappi was installed a few weeks ago but without the CT clamp because the solar installer guy I use had the idea it wasn’t needed.
The only problem is that it doesn’t stop at the calculated time so I end up battery balancing if I don’t happen to wake and select stop.
Post Reply